tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "SUCHETA LELE" <lelesuch...@hotmail.com>
Subject RE: boggling problem with jsp
Date Thu, 01 Feb 2001 04:08:40 GMT
Hi I am having exactly the same problem. But I didn't understand what you 
said. So, pls explain. I have say and add page, i post to the same page and 
do my insert and then redirect to a confirmation page. But I get the output 
of a javascript(.html) file that i had included in my add page, then the 
whole add page(*now blank) and then HTTP 200 OK__---------------- response 
and then the contents of the confirm page . This does not happen when my 
proxy settings are enabled in the browser and i have an internet connection 
thru a proxy. But when disab;led, this does happen.
Please Help!!!! also, how to make a directory URL protected?

Please, i am spending a lot of time on this. If you know, please reply 
immediately.
Thanks,
Sucheta


>From: "Kotturi, Rajendra" <Rajendra.Kotturi@netapp.com>
>Reply-To: tomcat-user@jakarta.apache.org
>To: "'tomcat-user@jakarta.apache.org'" <tomcat-user@jakarta.apache.org>
>Subject: RE: boggling problem with jsp
>Date: Wed, 31 Jan 2001 10:29:23 -0800
>
>You are getting the next page appended to the same page because you may be
>using the same response object as the previous screen. So the response is
>sent/appended to the same page.
>
>-----Original Message-----
>From: tomb@ingainesville.com [mailto:tomb@ingainesville.com]
>Sent: Wednesday, January 31, 2001 9:26 AM
>To: Jakarta Tomcat List
>Subject: boggling problem with jsp
>
>
>I am getting some really strange side effects with one of my jsp pages.
>I have a log-in page for a site I am working on, simple log-in, just type
>in your email address and password, click submit.  The log-in is working
>fine but for some reason the next page is not getting loaded into the
>browser properly every time, it is actually being appended to the bottom
>of the log-in page:
>
>...
></table>
><!-- end footer -->
>
></body>
></html>
>HTTP/1.1 200
>Date: Wed, 31 Jan 2001 15:58:12 GMT
>Server: Apache/1.3.12 (Unix)  (Red Hat/Linux) mod_jk mod_perl/1.21
>Keep-Alive: timeout=15, max=99
>Connection: Keep-Alive
>Transfer-Encoding: chunked
>Content-Type: text/html; charset=ISO-8859-1
>
>4
>
>
>
>c01
>
><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
><html>
><head>
>...
>
>I can't seem to get this to happen in Netscape but it isn't a consistant
>thing in IE so I am quite confused as to where to look next.  It seems
>almost like some sort of memory buffer for tomcat isn't getting cleared
>properly and I am getting the old with the new or something...any
>suggestions?  Should I maybe take this to the tomcat-developer list?
>
>--
>Thomas Bartels
>aka Blossoms the Tact Rat
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, email: tomcat-user-help@jakarta.apache.org
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, email: tomcat-user-help@jakarta.apache.org
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.


Mime
View raw message