tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Layman <randy.lay...@aswethink.com>
Subject RE: Adding contexts to tomcat with IIS
Date Wed, 21 Feb 2001 20:24:49 GMT

	Actually IIS is the "World Wide Web Publishing Service" or something
like that - its the last service on my machines.

	Randy

-----Original Message-----
From: Hensley, Zachary [mailto:Zachary.Hensley@valueoptions.com]
Sent: Wednesday, February 21, 2001 3:36 PM
To: 'tomcat-user@jakarta.apache.org'
Subject: RE: Adding contexts to tomcat with IIS


Thanks for the tips.  I was restarting the web server via the management
console.  I guess what I need to do is restart the NT service "IIS Admin
Service".  

Thanks

Zach H.

-----Original Message-----
From: Randy Layman [mailto:randy.layman@aswethink.com]
Sent: Wednesday, February 21, 2001 2:24 PM
To: tomcat-user@jakarta.apache.org
Subject: RE: Adding contexts to tomcat with IIS



	First, I believe that uriworpermap.properties file is only loaded at
IIS service startup.  In other words, to make modifications to the contexts
available, you need to restart IIS.  Second, I believe that /admin is a
special virutal directory in IIS.  Lastly, it seems like you have a
different uriworkermap.properties file that is really being used.  You
shouldn't be able to delete the file and still have IIS/Tomcat work after an
IIS restart.

	Randy


-----Original Message-----
From: Hensley, Zachary [mailto:Zachary.Hensley@valueoptions.com]
Sent: Wednesday, February 21, 2001 2:36 PM
To: 'tomcat-user@jakarta.apache.org'
Subject: Adding contexts to tomcat with IIS


I have loaded tomcat on IIS and I can get the examples directory to come up
fine.  I can not get any other contexts to come up though.  This is what I
have tried.  I would appreciate any tips or ides.
 
I Added the following line /admin/*=ajp12 to the uriworkermap.properties
file restarted everything and still never found the context.  I then
commented out the examples context and it still came up fine.  I checked the
registry worker_mount_file and everything looks fine.  I then deleted the
uriworkermap.properties file and examples still came up.  For some reason it
doesn't seem like tomcat is finding everything.  Any suggestions.
 
Thanks
 
Zach H.
 


**********************************************************************

This email and any files transmitted with it are confidential
 and intended solely for the use of the individual or entity to
 whom they are addressed.  If you have received this email
 in error, please notify the sender by email and delete and
 destroy this message and its attachments.

**********************************************************************

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, email: tomcat-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, email: tomcat-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, email: tomcat-user-help@jakarta.apache.org

Mime
View raw message