tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Morton <CMor...@transy.edu>
Subject HELP!!!!!
Date Wed, 14 Feb 2001 22:19:55 GMT
I am working on adding tomcat to my apache server.  it is
running Apache 1.3.1 on an x86 running Red Hat 6.1.  For
some reason when i run a graceful restart to reload
httpd.conf, it says that is can load mod_jk.so because it is
garbled.  I made sure that it was the correct linux binary,
and I also tried using mod_Jserv instead.  Jserv gives me
the same error message.  I am having trouble building mod_jk
using the source files.  My guess is that apache is not
living where it probably should.  As far as I can tell
whoever installed apache on the machine put the whole thing
in /usr/local/apache could this possible be part of the
problem? If not what on earth is?  Somebody please help me,
I have been working on this for 3 days now, and I am at wits
end! Any input is much appreciated.
		Casey Morton


Mime
View raw message