tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Braden <mbra...@utenzi.com>
Subject RE: Tomcat on HP With IAS
Date Fri, 16 Feb 2001 14:47:43 GMT
Michel,

Make sure your Tomcat shutdown OK.  I've had some problems with it leaving
stuff running
which I had to kill before I could startup again.

# ps -eaf|grep java

Look for any tomcat related stuff running after you shutdown and kill the
processes.

Also, I ran into a problem the other day, I copied the Oracle jdbc classes
to the $TOMCAT_HOME/lib
directory so they would be available to all apps.  I received a similar
error.

If you've installed any classes since the install, you may want to undo the
changes to see
what the effect is.

Thanks,

Mike.
--
Mike Braden
mbraden@utenzi.com


-----Original Message-----
From: michel.knight@hrdc-drhc.gc.ca
[mailto:michel.knight@hrdc-drhc.gc.ca]
Sent: Thursday, February 15, 2001 5:45 PM
To: tomcat-user@jakarta.apache.org
Subject: Tomcat on HP With IAS


HI, 
I did the installation of Tomcat on HP the first few step didn't give me any

problem.
1.ant distribution
2.Servlet API

the third section gave me some error, I didn't have JSSE ,
Question 1:
Is the JSSE necessary
But then i tried it again and it didn't give me any error.

Then when i run the ../build/tomcat/bin/startup.sh
I get the following message
Exception in thread "main" java.lang.NoClassDeffoundError: 
javax/servlet/jsp/JspFactory 
 at .......
 at ....
....

Any Ideal i have the following - HP 11 , sdk 1.2.2   and IAS.

Thanks




Michel

==============================================
Michel Knight
ITArchitecture(Oracle)group
MicheI.Knight@hrdc-drhc.gc.ca
(819)953-1791
==============================================


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, email: tomcat-user-help@jakarta.apache.org

Mime
View raw message