tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Towell <>
Subject RE: HELP!!!!!
Date Wed, 14 Feb 2001 22:54:10 GMT
I was getting the garbled message too.  Get the source for tomcat and follow
directions in /usr/doc/tomcat-3.2.1/mod_jk-howto.html for building mod_jk
(page 4).
I'm on a linux system too - use the apxs command that is there for linux.  I
need to run the gcc -shared -o *.o afterwards as also indicated in

Good luck

> -----Original Message-----
> From: Morton []
> Sent: Wednesday, February 14, 2001 4:20 PM
> To:
> Subject: HELP!!!!!
> I am working on adding tomcat to my apache server.  it is
> running Apache 1.3.1 on an x86 running Red Hat 6.1.  For
> some reason when i run a graceful restart to reload
> httpd.conf, it says that is can load because it is
> garbled.  I made sure that it was the correct linux binary,
> and I also tried using mod_Jserv instead.  Jserv gives me
> the same error message.  I am having trouble building mod_jk
> using the source files.  My guess is that apache is not
> living where it probably should.  As far as I can tell
> whoever installed apache on the machine put the whole thing
> in /usr/local/apache could this possible be part of the
> problem? If not what on earth is?  Somebody please help me,
> I have been working on this for 3 days now, and I am at wits
> end! Any input is much appreciated.
> 		Casey Morton
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, email:

View raw message