tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Antoniadis <sysad...@horseracinginfo.com>
Subject Re: mod_jk on Tru64 kills Apache
Date Thu, 01 Jan 1970 00:00:00 GMT
Thanks Willy,

apachectl configtest reports "Syntax OK"  

Regards,
Bill Antoniadis

> 
> ------_=_NextPart_001_01C092AD.759A0700
> Content-Type: text/plain
> 
> 
> Try "apachectl configtest"
> 
> -----Original Message-----
> From: Bill Antoniadis [mailto:sysadmin@horseracinginfo.com]
> Sent: None
> To: tomcat-user@jakarta.apache.org
> Subject: mod_jk on Tru64 kills Apache
> 
> 
> Hello,
> 
> I have successfully compiled mod_jk.so on a Tru64 v4.0D box for Apache
> 1.3.17
> but loading the module seems to "kill" Apache without any error messages.
> In fact, Apache reports that it has started but there is no .pid file and 
> indeed no process for it running on my system.  
> 
> I have seen two more postings on this in the archive but no responses.  Has
> anyone successfully loaded mod_jk.so on Tru64?
> 
> Many regards,
> Bill Antoniadis
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, email: tomcat-user-help@jakarta.apache.org
> 
> ------_=_NextPart_001_01C092AD.759A0700
> Content-Type: text/html
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
> <HTML>
> <HEAD>
> <META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=US-ASCII">
> <META NAME="Generator" CONTENT="MS Exchange Server version 5.5.2653.12">
> <TITLE>RE: mod_jk on Tru64 kills Apache</TITLE>
> </HEAD>
> <BODY>
> <BR>
> 
> <P><FONT SIZE=2>Try &quot;apachectl configtest&quot;</FONT>
> </P>
> 
> <P><FONT SIZE=2>-----Original Message-----</FONT>
> <BR><FONT SIZE=2>From: Bill Antoniadis [<A HREF="mailto:sysadmin@horseracinginfo.com">mailto:sysadmin@horseracinginfo.com</A>]</FONT>
> <BR><FONT SIZE=2>Sent: None</FONT>
> <BR><FONT SIZE=2>To: tomcat-user@jakarta.apache.org</FONT>
> <BR><FONT SIZE=2>Subject: mod_jk on Tru64 kills Apache</FONT>
> </P>
> <BR>
> 
> <P><FONT SIZE=2>Hello,</FONT>
> </P>
> 
> <P><FONT SIZE=2>I have successfully compiled mod_jk.so on a Tru64 v4.0D box
for Apache 1.3.17</FONT>
> <BR><FONT SIZE=2>but loading the module seems to &quot;kill&quot;
Apache without any error messages.</FONT>
> <BR><FONT SIZE=2>In fact, Apache reports that it has started but there is
no .pid file and </FONT>
> <BR><FONT SIZE=2>indeed no process for it running on my system.&nbsp;
</FONT>
> </P>
> 
> <P><FONT SIZE=2>I have seen two more postings on this in the archive but
no responses.&nbsp; Has</FONT>
> <BR><FONT SIZE=2>anyone successfully loaded mod_jk.so on Tru64?</FONT>
> </P>
> 
> <P><FONT SIZE=2>Many regards,</FONT>
> <BR><FONT SIZE=2>Bill Antoniadis</FONT>
> </P>
> 
> <P><FONT SIZE=2>---------------------------------------------------------------------</FONT>
> <BR><FONT SIZE=2>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org</FONT>
> <BR><FONT SIZE=2>For additional commands, email: tomcat-user-help@jakarta.apache.org</FONT>
> </P>
> 
> </BODY>
> </HTML>
> ------_=_NextPart_001_01C092AD.759A0700--
> 


Mime
View raw message