tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Warner Onstine" <war...@warneronstine.com>
Subject Re: address incorrect error
Date Tue, 13 Feb 2001 22:53:13 GMT
Might want to take a look at the generated logs, that might give a better
clue.

-warner
----- Original Message -----
From: "Matt Shostak" <MShostak@lgc.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Tuesday, February 13, 2001 2:45 PM
Subject: address incorrect error


> Hi all,
>
> I am trying to run a new servlet that I wrote today.
>
> I have it in the same area as all my other servlets, yet when I run it I
get
> this
> error message:
>
> The page you are looking for cannot be displayed because the address is
> incorrect.
>
> I simply don't understand how the address could be incorrect, because it
is
> the same
> path as my other servlets that work just fine.  My source code resides in
> the same area,
> I compile it with the same compile command, and the only difference that I
> can see between
> the ones that work and the one that doesn't is the actual name of the
> servlet itself and
> the code therein.  Since the code compiles just fine and is a copy of a
> book's example,
> I am pretty confident in it and don't think it has any errors.
> Any suggestions as to what I am missing?
>
> Thanks,
>
> Matt
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, email: tomcat-user-help@jakarta.apache.org
>
>


Mime
View raw message