tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Buroff" <...@lucent.com>
Subject tomcat, apache, and mod_jk
Date Thu, 22 Feb 2001 19:11:10 GMT
I'm running Apache 1.3.17 and tomcat 3.2.1 on NT 4.0
I'm trying to use mod_jk. Apparently I need a mod_jk.so
even though this is NT. At least, all the files in apache's
modules directory are xxx.so. Does anyone know where
I can get the correct mod_jk.so for this combination of
Apache and tomcat? I need the binary, I'm not set up to
build it. Thanks much.

Steve Buroff

Mime
View raw message