tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Brown <bbr...@harper.cc.il.us>
Subject mod_jk on hpux 10.20? help needed. thanks.
Date Thu, 18 Jan 2001 13:36:49 GMT
I'm trying to install mod_jk on hpux 10.20.

I have apache 1.3, tomcat 3.2 and the java developer kit installed.

When I run the apxs command to compile mod_jk, I get an error because it can't
find sys/select.h

This file doesn't appear on any of my hpux systems.

If I remove the reference to it, the compile dies in other strange ways.

Any pointers to getting this compile done on hpux 10.20 (or does anyone
already have a binary for hpux 10.20 available)?

thanks!

-Bob
Bob Brown
Saved by grace
Intranet Sysadmin Page: http://info1.harper.cc.il.us/~bbrown

Mime
View raw message