tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marc Saegesser" <marc.saeges...@apropos.com>
Subject RE: Tomcat dies immediately under windows
Date Tue, 02 Jan 2001 03:22:11 GMT
Eric,

I don't have access to a Win98 system so could you please test the attached
tomcat.bat file.  I've changed the java commands to use a -classpath
argument.  It works fine on WinNT but I'd like to get a test on Win98 before
I commit the changes.

-----Original Message-----
From: Eric Armstrong [mailto:eric@treelight.com]
Sent: Monday, January 01, 2001 3:36 PM
To: tomcat-user@jakarta.apache.org; me
Subject: Re: Tomcat dies immediately under windows


More info:
  "tomcat run"  works fine. (runs in the same window)
  "tomcat start" fails.     (separate window dies)

Some environment setting must be missing in the new
window.

Eric Armstrong wrote:
>
> Note: Please use "reply all", as I am not
>       subscribed at this address.
>
> Problem:
>   * OS = Win98.
>   * Tomcat startup announces "it is starting in a new
>     window".
>   * A window flashes up for an instant, and then
>     disappears.
>   * No LOGS directory was created.
>   * After manually creating the directory, no log is
>     written there after a retry.
>   * The process list does not show any instance of
>     tomcat running
>
> I've set up Tomcat successfully under Solaris,
> so I'm somewhat familiar with the process. Obviously,
> I have some setting wrong, but what? How can I find
> out, or has anyone experienced a similar problem?

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, email: tomcat-user-help@jakarta.apache.org

Mime
View raw message