tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "CC" <cu...@McLeodSoftware.com>
Subject Apache-Tomcat-Jserv-apxs 255 errors
Date Thu, 04 Jan 2001 22:17:28 GMT

Greetings,
I have sucessfully installed apache 1.3.14 and tomcat on red hat linux 6.2-
apache and tomcat work great separately, but when i attempt to compile
jakarta-tomcat/src/native/apache/jserv
with the command: apxs -c -o mod_jserv.so *.c
I get the following errors:

gcc -DLINUX=2 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  
-I/u
sr/local/apache/include  -c mod_jserv.c
  -o mod_jserv.so mod_jserv.o jserv_wrapper_win.o jserv_wrapper_unix.o
jserv_wra
pper.o jserv_watchdog.o jserv_utils.o jserv_status.o jserv_protocols.o
jserv_mma
p.o jserv_image.o jserv_balance.o jserv_ajpv12.o jserv_ajpv11.o autochange.o
apxs:Break: Command failed with rc=255

At which point I'm dead in the water. Would anyone have any ideas?
Thanks for your assistance.
Curt Cearley


Mime
View raw message