tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörg Ahrens <joerg.ahr...@braincapital.de>
Subject Re: Xserver & Tomcat
Date Tue, 16 Jan 2001 19:01:37 GMT
Hi all,

Kevin McIsaac wrote:
> 
> I'm using Tomcat 3.2.1 under Linux 2.2.16 Slack 7.1 and the 1.3 JDK.
> 
> I have a servlet that does some .gif creation for graphs and returns the
> gif in a page. I don't seem to be able to setup Linux and Tomcat together
> to do this. I always have to be logged in as root.
> 
> I've set xhost +localhost, I've run xauth, I've set DISPLAY=localhost:0.0
> and =machinename:0.0.
> 
> This is all running under xdm as the xserver. I'm wondering now if anyone in
> the Tomcat world has run into this and solved it?

I failed to find the problem. Is it

	- convincing the XServer to run a servlet? :-)
	- running tomcat on a linux box ?
	- runnig a browser on X11 ? 
	- logging into a linux box ?

All this (except the first one) runs fine for me. So what is your
problem?

Jörg
--
----------------------------------------------------------------------
Jörg Ahrens                                            _/ 
brainCAPITAL GmbH                                    _/_/      
Tel.: 0511/8488 5303                               _/  _/           
email: joerg.ahrens@braincapital.de        _/    _/_/_/_/  
.                                        _/_/_/_/      _/
----------------------------------------------------------------------

Mime
View raw message