tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Wohleb <...@paragee.com>
Subject Re: JSP Takes long time...
Date Thu, 11 Jan 2001 22:14:20 GMT
Have you tried specifically calling response.flushBuffer()?
h.jonathan.seidman was right about some browsers waiting for a complete
table before showing it. See if his idea helps...

~Rob

boni prasanna wrote:
> 
> Hi All,
> 
> I am facing a weird problem. I have checked up all the archives but
> couldn't find a solution to my problem. So I am seeking your help..
> 
> I have a JSP which gets a List of objects and does a for loop for each
> of this object
> and constructs the html (properties of this object) .
> To get the list of objects it takes very less time (30millisec).
> The problem I am facing is that the html is taking very very long time
> to get displayed in the browse. I took some timing.. and for some
> strange reason... some body seems to be waiting for a long time.. i am
> very sure that it is not my code.. my code has just getter methods.. no
> synchronization.. nothing..
> I suspect this has something to do with buffer size or something like
> that. The resulting HTML is much more than 8kb limit.
> 
> I tried tweaking around with autoFlush and buffer parameters but no
> luck..
> 
> Any help would be greatly appreciated.
> thanks
> boni
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, email: tomcat-user-help@jakarta.apache.org

-- 
_______________________________________

 Robert Wohleb
 Web Applications Development Manager
 Parafoil Software, Inc.
_______________________________________

Mime
View raw message