tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Kocik <bko...@taos.com>
Subject Re: building mod_jk error
Date Tue, 09 Jan 2001 08:58:15 GMT
> > www# apxs -o
> > mod_jk.so -I../jk -I/usr/local/jdk1.2.2/include -I/usr/local/jdk1.2
> > .2/include/linux -c *.c ../jk/*.c
> > apxs:Error: Sorry, no DSO support for Apache available
> 
> Here is the answet. You didn't install apxs. If you are working with
> redhat distribution you will find it in apache-devel package.

Actually, yes he did, as it's apxs that throws out the error.
What he didn't do, was compile DSO support into Apache. 

Re-run the Apache configure script specifying
"--enable-module=so", and recompile/install it.

-- 
Bill Kocik
Taos - Santa Clara, CA
http://www.taos.com
bkocik@taos.com

Quantum Mechanics: The dreams stuff is made of.

Mime
View raw message