tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mazzino Nadia <Mazzino.Na...@asf.ansaldo.it>
Subject TOMCAT/Apache & jk
Date Wed, 31 Jan 2001 10:43:09 GMT
Hi,

I tried to install TOMCAT 3.2.1 with Apache 1.3.9 and jk on a Digital Unix
5.0a (Tru64Unix)
I need them to load JSP

I began with TOMCAT, and the installation was fine; I succeded in running
TOMCAT without errors.

Then I tried to configure Apache to work with TOMCAT, but, after this
command:

./configure --prefix=/usr/local/apache --enable-module=most
--enable-shared=max --enable-rule=SHARED_CORE
make 
make install

and then in httpd.conf:

LoadModule   jk_module   libexec/mod_jk.c
AddModule    mod_jk.c

....

The command:

apachectl start

doesn't run and the error is:

syntax error (the line is the LoadModule line)

In the mod_jk.so there is an unresolved  reference to pthread_unlock 


Thanks for help

Nadia






Mime
View raw message