tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Federico Delpino" <delp...@bo.astro.it>
Subject Tomcat does not start
Date Wed, 03 Jan 2001 11:53:10 GMT
Hi people,
I face with the following error when I try to start Tomcat
with the line command

>tomcat run


Exception in thread "main"
java.lang.ExceptionInInitializerError: java.util.Miss
ingResourceException: Can't find bundle for base name
org.apache.tomcat.resource
s.LocalStrings, locale it_IT
        at
java.util.ResourceBundle.throwMissingResourceException(Resou
rceBundle.java:707)
        at
java.util.ResourceBundle.getBundleImpl(ResourceBundle.java:6
79)
        at
java.util.ResourceBundle.getBundle(ResourceBundle.java:546)
        at
org.apache.tomcat.util.StringManager.<init>(StringManager.ja
va:115)
        at
org.apache.tomcat.util.StringManager.getManager(StringManage
r.java:260)
        at
org.apache.tomcat.startup.Tomcat.<clinit>(Tomcat.java:24)

I have followed the installation instructions
My system runs win 2000 pro
JDK 1.3
and, as required, I have set
JAVA_HOME=d:\Programmi\jdk1.3
TOMCAT_HOME=d:\Programmi\tomcat-3.2.1

Where I am wrong or what did I miss?
Thanks in advance
Federico

------------------------------------------------------------
------
Federico Delpino                       Tel. 39-51-20-95722
Osservatorio Astronomico di Bologna    Fax. 39-51-20-95700
via Ranzani,1 - 40126 Bologna, Italy   e-mail:
delpino@bo.astro.it



Mime
View raw message