tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Federico Delpino" <delp...@bo.astro.it>
Subject Re: Win32 3.2.1 - error on startup - can't find locale en_US
Date Mon, 08 Jan 2001 12:06:40 GMT
Hi Jari,
             I am presently in the same situation as You. To
remark: my Tomcat installation
did run very good for a while, then after a system reboot it
can no more start.
I'm asking what settings  changed, but the problem still
persists.

====
Exception in thread "main"
java.lang.ExceptionInInitializerError: java.util.Miss
ingResourceException: Can't find bundle for base name
org.apache.tomcat.resource
s.LocalStrings, locale it_IT
        at
java.util.ResourceBundle.throwMissingResourceException(Resou
rceBundle
.java:707)
        at
java.util.ResourceBundle.getBundleImpl(ResourceBundle.java:6
79)
        at
java.util.ResourceBundle.getBundle(ResourceBundle.java:546)
        at
org.apache.tomcat.util.StringManager.<init>(StringManager.ja
va:115)
        at
org.apache.tomcat.util.StringManager.getManager(StringManage
r.java:26
0)
        at
org.apache.tomcat.startup.Tomcat.<clinit>(Tomcat.java:24)
======================================================
I shall reply You in any positive case.
federico

------------------------------------------------------------
------
Federico Delpino                       Tel. 39-51-20-95722
Osservatorio Astronomico di Bologna    Fax. 39-51-20-95700
via Ranzani,1 - 40126 Bologna, Italy   e-mail:
delpino@bo.astro.it




Mime
View raw message