tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "andyjee" <andy...@email.msn.com>
Subject Re: Tomcat dies immediately under windows
Date Tue, 02 Jan 2001 01:48:38 GMT
What was the solution to your problem?  How do I  pose my own questions?

----- Original Message ----- 
From: Eric Armstrong <eric@treelight.com>
To: <tomcat-user@jakarta.apache.org>; me <eric@treelight.com>
Sent: Monday, January 01, 2001 4:35 PM
Subject: Re: Tomcat dies immediately under windows


> More info:
>   "tomcat run"  works fine. (runs in the same window)
>   "tomcat start" fails.     (separate window dies)
> 
> Some environment setting must be missing in the new
> window.
> 
> Eric Armstrong wrote:
> > 
> > Note: Please use "reply all", as I am not
> >       subscribed at this address.
> > 
> > Problem:
> >   * OS = Win98.
> >   * Tomcat startup announces "it is starting in a new
> >     window".
> >   * A window flashes up for an instant, and then
> >     disappears.
> >   * No LOGS directory was created.
> >   * After manually creating the directory, no log is
> >     written there after a retry.
> >   * The process list does not show any instance of
> >     tomcat running
> > 
> > I've set up Tomcat successfully under Solaris,
> > so I'm somewhat familiar with the process. Obviously,
> > I have some setting wrong, but what? How can I find
> > out, or has anyone experienced a similar problem?
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, email: tomcat-user-help@jakarta.apache.org
> 


Mime
View raw message