tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pete Ehli" <petee...@teleport.com>
Subject Re: Tomcat and SSL
Date Tue, 30 Jan 2001 00:43:04 GMT
Ok if I am following this right you want to do SSL via Apache and Tomcat
using ( I am guessing mod_jk ). Correct me if I am wrong but Apache handles
SSL via mod_jk and you don't need to make any changes to your server.xml
file - those changes are for Tomcat to use SSL standalone.
-- Pete --
----- Original Message -----
From: "Allen Akers" <akers@cc.admin.unt.edu>
To: <tomcat-user@jakarta.apache.org>
Sent: Sunday, January 28, 2001 7:03 PM
Subject: Tomcat and SSL


> I followed the instructions to the letter and I've tried it on two
> different platforms, so I'm just flat out MISSING something.  I rebuilt
> Tomcat with SSL with no problems, modified my server.xml for SSL and it
> started with no errors, but when I go to connect to the SSL port from a
> browser I get a message on Netscape of "Netscape and this server cannot
> communicate securely because they have no common encryption
> algorithm(s)." and on IE it just gives the generic "Can't display this
> page" garbage.  Has anyone seen (and hopefully solved) this problem???
> Thanks.
>
>                Allen Akers
>                Programmer Analyst
>                Strategic Web and Voice Development
>                ________________________________
>                akers@cc.admin.unt.edu
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, email: tomcat-user-help@jakarta.apache.org
>
>


Mime
View raw message