tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Knauf" <Aar...@geniesystems.com>
Subject Re: building a web app - need help
Date Thu, 26 Oct 2000 22:17:18 GMT
The build.xml has a syntax error.  Send it to me and I'd be happy to take 
a look.

--------------------------------------------------------------------------------
Aaron Knauf
Systems Integrator
Genie Systems Ltd
Auckland, New Zealand
Ph. +64-9-573 3310 x812
email: aaronk@geniesystems.com
http://www.geniesystems.com
--------------------------------------------------------------------------------




Jay Raghavan <jayraghavan@yahoo.com>
27/10/2000 09:31
Please respond to tomcat-user

 
        To:     tomcat-user@jakarta.apache.org
        cc: 
        Subject:        building a web app - need help


Hi,

I am new to this forum.

I tried to build my sample web app and followed the
instructions to build the sample app ("Hello World").

I ran the build.bat file in Windows 2000.  The error I
get is:

BUILD CONFIG ERROR: Can't open config file: build.xml
due to: org.xml.sax.SAXParseException: Attribute names
must not start with "<" characters.
org.apache.tools.ant.BuildException: Can't open config
file: build.xml due to: org.xml.sax.SAXParseException:
Attribute names must not start with "<" characters. at
org.apache.tools.ant.ProjectHelper.configureProject(ProjectHelper.java:93)
at org.apache.tools.ant.Main.runBuild(Main.java:223)
at org.apache.tools.ant.Main.main(Main.java:191)

What's going on here - I haven't modified the script
or any code!

thanks
Jay

=====
Jay Raghavan

__________________________________________________
Do You Yahoo!?
Yahoo! Messenger - Talk while you surf!  It's FREE.
http://im.yahoo.com/


Mime
View raw message