tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thyagesh" <thy...@hotmail.com>
Subject Tomcat-IIS: redirect.dll STILL NOT WORKING
Date Wed, 20 Dec 2000 07:25:30 GMT
Hi,
    Sorry to bother but I tried the installation as suggested in c:\jakarta-tomcat directory
but still the same problem is persisting. The filter is showing Red Mark and
 priority: "Unknown" & status: "Not Loaded"

    Can Anyone hava clue. Please..

Regards
-Thyagesh

  ----- Original Message ----- 
  From: Michael Klimkin 
  To: 'tomcat-user@jakarta.apache.org' 
  Sent: Tuesday, December 19, 2000 5:53 PM
  Subject: RE: Tomcat-IIS: redirect.dll not Working


  I have had the same problem (tomcat was installed into c:\tomcat directory).
   
  Then i reinstalled tomcat into c:\jakarta-tomcat directory  and did the same.
  Filter works properly.

  [Michael Klimkin]  -----Original Message-----
  From: Thyagesh [mailto:thyace@hotmail.com]
  Sent: Tuesday, December 19, 2000 3:31 PM
  To: tomcat-user@jakarta.apache.org
  Subject: Tomcat-IIS: redirect.dll not Working


    Hi,
        Well I could able to run Tomcat. Now I am trying to integrate Tomcat with IIS.
        
    I am using:    Tomcat 3.2
                        WindowsNT4
                        IIS 4.0.
     
        Problem I am having is:
             The jakarta filter is NOT marked with a green up-pointing arrow in IIS. Instead
its showing Red one with priority Unknown. It seems redirect.dll is not attached properly.
            I went through docs and followed all the procedure and troubleshooting steps.
But it didn't help. I set Registry A/C to given instructions.The paths seems to be correct
& checked the log file in LogFiles\W3SVC1 and only found entry:
    127.0.0.1, -, 12/19/00, 14:34:18, W3SVC1, MYHTTPCOM32, 127.0.0.1, 11707, 265, 623, 404,
3, GET, /servlet/examples, -,

    Any Clue Regarding this will be really useful.

    Regards

    -Thyagesh





             


     

Mime
View raw message