tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paulo Gaspar" <paulo.gas...@krankikom.de>
Subject RE: Which JDK version to use for Tomcat?
Date Sun, 03 Dec 2000 12:50:57 GMT
In Linux (Intel) We had some problems with Sun's 1.3 JDK, but IBM's 1.3 JDK
is working just fine.

I think we are using Suse Linux 6.2, but I am not sure. I have red reposrts
that Red Hat 6.2 or higher will do too.


Have fun,
Paulo

> -----Original Message-----
> From: bojan@binarix.com [mailto:bojan@binarix.com]
> Sent: Sunday, December 03, 2000 10:55
> To: tomcat-user@jakarta.apache.org
> Subject: Re: Which JDK version to use for Tomcat?
>
>
> How about HotSpot 2.0...
>
> Bojan
>
> "Robert B. Easter" wrote:
> >
> > I'm running Linux and so far have used Blackdown.org JDK 1.2.2 FCS with
> > Tomcat 3.2 final.
> >
> > JDK 1.3.0 FCS is also available from blackdown.org.  Are there any good
> > reasons for upgrading or not upgrading to JDK 1.3.0?
> >
> > --
> > -------- Robert B. Easter  reaster@comptechnews.com ---------
> > - CompTechNews Message Board   http://www.comptechnews.com/ -
> > - CompTechServ Tech Services   http://www.comptechserv.com/ -
> > ---------- http://www.comptechnews.com/~reaster/ ------------
>


Mime
View raw message