tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Cittadini" <David.Cittad...@blackmarble.com>
Subject Version 3.1 works and 3.2 doesn't
Date Mon, 11 Dec 2000 03:38:34 GMT
I had Tomcat working well under version 3.1 (except for a memory leak).
However, when I change to version 3.2 with no modifications to the JSPs,
directory locations etc, I get the following error "Bad file argument to
include".   It seems to generate this error when one JSP calls another JSP
and it fails when it reaches a <%@include file="afile.jsp" %>. If I change
this to use <jsp:include page="afile.jsp"/> then I get the error message
"invalid jsp:include tag".

Does anyone have any idea why it would work on one version but not the
other?

Regards, David.


Mime
View raw message