tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marco Ensing" <sfma...@hotmail.com>
Subject Re: Catching the Standard Err
Date Tue, 05 Dec 2000 00:45:33 GMT
Sorry, I solved it. It was in my own C implementation.
JNI errors always behave a bit strange.
Things work, couldn't solve this easily without catching the
standard err and output.

>From: "Marco Ensing" <sfmarc0@hotmail.com>
>Reply-To: tomcat-user@jakarta.apache.org
>To: tomcat-user@jakarta.apache.org
>Subject: Catching the Standard Err
>Date: Mon, 04 Dec 2000 15:47:49 -0800
>
>Finally I managed to catch the Standard Err.
>Instead of running the startup.sh/.bat
>call
>
>tomcat_home\bin\tomcat run > myError.txt
>
>I found out why my tomcat died:
>
>
>Да# HotSpot Virtual Machine Error, EXCEPTION_ACCESS_VIOLATION
>Да# Please report this error at
>Да# http://java.sun.com/cgi-bin/bugreport.cgi
>Да#
>Да# Error ID: 4F533F57494E13120E43505002D4
>Да#
>
>
>I'm running
>
>C:\www\tomcat\bin>java -version
>java version "1.3.0"
>Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.0-C)
>Java HotSpot(TM) Client VM (build 1.3.0-C, mixed mode)
>
>
>Doing some JNI calls with Tomcat and java 1.3 seems to be unstable.
>I see what happens with the old jdk 1.2
>
>Anybody else experienced same behaviour.
>
>SFMarco
>
>_____________________________________________________________________________________
>Get more from the Web.  FREE MSN Explorer download : 
>http://explorer.msn.com
>

_____________________________________________________________________________________
Get more from the Web.  FREE MSN Explorer download : http://explorer.msn.com


Mime
View raw message