tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "NSB)Hiroshi Kasamatsu" <hk...@fancy.ocn.ne.jp>
Subject How is DSO compiled for mod_jk.so?
Date Thu, 28 Dec 2000 08:38:15 GMT
 When I started apache with the cooperation between apache1.3.12 and
tomcat3.2beta8,
I had an error:
API module structue 'jk_module' in file
/usr/local/apache/libexec/mod_jk.so is garbled-
perphaps this is not an Apache module DSO?

To use mod_jk.so for Tomcat3.2beta version,apache must be compiled with
DSO.
I had a configure of apache1.3.12 like this.
./configure --enable-shared=max --enable-module=so
And I put "Include /usr/local/jakarta-tomcat/conf/mod_jk.conf-auto"

I cannot keep up with the speed of Tomcat's version-ups.

Please help me out.
Thanks in advance.

Hiroshi Kasamatsu



Mime
View raw message