tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig R. McClanahan" <Craig.McClana...@eng.sun.com>
Subject Re: Tomcat and jdk
Date Thu, 14 Dec 2000 18:56:32 GMT
Marino Vittorio wrote:

> jdk1.2
>

JDK 1.2.2 or higher is required only for Tomcat 4.0, although 3.2 will also work
under it (and let you take advantage of certain Java2 features like a security
manager per web app).

All Tomcat 3.x versions will run under JDK 1.1 (1.1.8 is recommended).

Craig McClanahan


>
> -----Original Message-----
> From: Eoin McCarthy [mailto:Eoin@INTAPP.co.uk]
> Sent: Thursday, December 14, 2000 1:39 PM
> To: 'tomcat-user@jakarta.apache.org'
> Subject: Tomcat and jdk
>
> Hi,
>
> Which version of java is needed to run jsps with Tomcat (v3.2) ?
>
> Thanks,
> Eoin


Mime
View raw message