tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alan Wright <AtheneSyst...@btinternet.com>
Subject mod_jserv -DEAPI
Date Wed, 13 Dec 2000 11:14:26 GMT
I get the following error when I restart httpd on my Cobalt Raq4 box.

Setting up Web Service: [Sat Dec  9 10:12:15 2000] [warn] Loaded DSO
/usr/lib/ap
ache/mod_jserv.so uses plain Apache 1.3 API, this module might crash under
EAPI!
 (please recompile it with -DEAPI)

Is there anywhere I can get either a -DEAPI version of mod_jserv.so?

What source do I need to obtain to build it myself?

Many thanks for any suggestion

Alan wright



Mime
View raw message