tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trevor Little <tlit...@hoaglandlongo.com>
Subject Re: Do I need JSSE ?
Date Wed, 06 Dec 2000 14:15:12 GMT
If you plan on using Tomcat standalone with ssl you must get JSSE and
use the jars in there.  You must also use tomcat 3.2.  However, if you
could also use apache in front of tomcat in which case you don't need
JSSE.   But if you went that route you would need open ssl etc.  I found
it easier to just use tomcat and JSSE.
 

amit wrote:
> 
> Hi All,
> 
> I'm using Tomcat as an Application server with Apache for an ecom site.
> I want to implement SSL in Apache server.With this regard , can anybody
> comment on following issues:
> 
> 1) Is it necessary to implement SSL support in Tomcat also ?
> 2) Does any specific version of  Tomcat supports SSL implementation ?
> 3) Is it needed to use JSSE (Java Secure Socket Extension) for above ?
> 
> TIA !
> Regards,
> -Amit
> E-Mail : amit@realityinfo.com
> Sansui Software Pvt. Ltd.,Pune

Mime
View raw message