tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig W. Blake" <>
Subject Problem compiling
Date Mon, 04 Dec 2000 18:04:56 GMT
Hello all,

I have a problem someone may be able to help with.  I tried to compile
seperate from my apache source, and after enabling it in got the error about it
being a garbled module.  So then I tried to compile it with the apache source tree
(as a previous post recommended, I think) and had configure enable it, which worked
fine, but when I try to execute apache it fails with the following message:

Syntax error on line 238 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/ into server:
/usr/local/apache/libexec/ undefined symbol: map_name_at

It looks like this function is defined in jk_map.h, but I am unsure of how to get
apache to see it.  Any suggestions?  About all I could think of was putting it into
the apache include dir, but this did not work.  Thanks in advance for your help.

Craig B.

View raw message