tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig R. McClanahan" <Craig.McClana...@eng.sun.com>
Subject Re: Problem building sample (Tomcat 3.1, WinNT 4.0)
Date Sat, 02 Dec 2000 23:07:48 GMT
Jim Bartram wrote:

> I've made a copy of jakarta-tomcat\doc\appdev\sample and have attempted to
> build it. I made no changes to build.bat or build.xml. Can anyone explain
> why I get this error?:
>

The Tomcat 3.1 version of the sample application build scripts has some syntax
errors in it.  You should use the version from Tomcat 3.2 (and you should be
using Tomcat 3.2 anyway; it has substantial numbers of bug fixes and performance
improvements over 3.1.).

Craig McClanahan



Mime
View raw message