tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Liu <>
Subject Does anyone have for solaris 2.6?
Date Fri, 01 Dec 2000 00:28:45 GMT
Hi All,

I have tried to make "mod_jserv" for solaris 2.6 to
integrate tomcat with apache server with no success.
Can anyone give me a hint on what went wrong?

# /usr/local/apache/bin/apxs -o -c *.c
apxs:Error: Sorry, no DSO support for Apache available
apxs:Error: under your platform. Make sure the Apache
apxs:Error: module mod_so is compiled into your server
apxs:Error: binary `/usr/local/apache/bin/httpd'.

Scott Liu

View raw message