tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Srinivas, Rajesh" <rajesh.srini...@terayon.com>
Subject error while trying to create mod_jk for tomcat3.2
Date Wed, 20 Dec 2000 20:35:15 GMT
hi,
  I am new to unix and i am trying to create mok_jk.so. i am getting the
following errors when i execute the following command,

apxs -o mod_jk.so -DSOLARIS -I../jk -I/usr/java1.2/include
-I/usr/java1.2/include/solaris -c *.c ../jk/*.c

apxs:Error: Sorry, no DSO support for Apache available
apxs:Error: under your platform. Make sure the Apache
apxs:Error: module mod_so is compiled into your server
apxs:Error: binary `/usr/local/apache/bin/httpd'. 

I have installed ActivePerl5.6 as well as Apache1.3.

thanks in advance,
Rajesh



Mime
View raw message