tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Rowling <jo...@harvestroad.com>
Subject Re: SOLVED: apache 1.3.14, tomcat 3.2.1, Linux
Date Wed, 20 Dec 2000 02:41:17 GMT
Neil,

 I posted a message yesterday with similar problems installing 3.2.1 and 
Apache 2.0b7 on RH 7.0. Your doc describes the steps I took (based on the 
User Guide and the mod_jk docs) but it still won't work. 

 The build of mod_jk.so fails as predicted and the gcc runs seems to 
finish it off. So I copy mod_jk.so to libexec BUT trying to start Apache 
gives :-

$> apachectl start
Syntax error on line 8 of /usr/local/tomcat/conf/mod_jk.conf-auto:
Can't locate API module structure `jk_module' in file 
/usr/local/apache/libexec/mod_jk.so: undefined symbol: jk_module
/etc/rc.d/init.d/apachectl start: httpd could not be started

Any clues?

JR

>>>>>>>>>>>>>>>>>> Original Message
<<<<<<<<<<<<<<<<<<

On 12/20/00, 6:32:00 AM, Neil Aggarwal <neil@JAMMConsulting.com> wrote 
regarding SOLVED: apache 1.3.14, tomcat 3.2.1, Linux:


> Hello:

> With a LOT of help from people on this list, I finally
> got apache 1.3.14 and Tomcat 3.2.1 configured and working on
> my system.

> Here is the exact procedure that I used to get apache 1.3.14 and
> tomcat 3.2.1 to work on my Linux system.

> I hope this helps some of the dazed and confused out there!

> Thanks,
>       Neil.



> --
> Neil Aggarwal
> JAMM Consulting, Inc. -- (972) 612-6056, http://www.JAMMConsulting.com
> Custom Internet Development -- Java, JSP, servlets, databases

Mime
View raw message