tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From boppana VENKE <tomcat_jsp_u...@yahoo.com>
Subject RE: unable to run apache after configuring
Date Wed, 06 Dec 2000 13:29:06 GMT
Hi Thanks,
But i am not sure how to do with tomcat.conf file
as this is the first time i am using..
I will be thankfull to u if u provide me what i should
add in that file and how i should run the programs of 
PROJSP by Wrox..
Even i am new to JSP and Servlets..

Thanks in Advance
boppana


--- Alistair Hopkins <alistair@berthengron.co.uk>
wrote:
> I've found it easier to use the tomcat.conf which
> you have to edit yourself
> according to the instructions on the website.
> 
> The auto-generated one waits until you've got it
> working, then
> auto-generates itself on top of your work &
> auto-breaks :-)
> 
> See also the apache documentation on mod_alias
> http://www.apache.org/docs-1.2/mod/mod_alias.html
> 
> -----Original Message-----
> From: boppana VENKE
> [mailto:tomcat_jsp_user@yahoo.com]
> Sent: Wednesday, December 06, 2000 12:23 PM
> To: tomcat-user@jakarta.apache.org
> Subject: RE: unable to run apache after configuring
> 
> 
> Thanks for ur reply i am sorry i typed \ insted of /
> in my message but in my conf file its typed correct.
> 
> The error i am getting is Alias take two arguments,
> a
> fakename and a realname in the file
> tomcat-apache.conf...
> which was created by the apache server when included
> the
> the Include path..
> 
> please help me how to rectify my error..
> Thanks in advance
> regards
> boppana
> 
> 
> 
> --- Alistair Hopkins <alistair@berthengron.co.uk>
> wrote:
> > try using all backslashes in the path to the .conf
> > file
> > apache is sensitive to OS specifics
> >
> > -----Original Message-----
> > From: boppana VENKE
> > [mailto:tomcat_jsp_user@yahoo.com]
> > Sent: Wednesday, December 06, 2000 10:39 AM
> > To: tomcat-user@jakarta.apache.org
> > Subject: unable to run apache after configuring
> >
> >
> > Hi all,
> >
> >        I am facing a problem in using the apache
> > server
> > on WinNT..
> >
> > I installed and configured Apache and Tomcat
> > according
> > to the PROJSP BOOK Appendix A.
> >
> > but when i enter the line
> > Include "C:\Program Files/Apache
> > Group/jakarta-tomcat/tomcat-apache.conf"
> >
> > in httpd.conf file..
> >
> > and then running the apache server from the
> startup
> >
> > i am experiencing an error stating that:
> >
> > Syntax error in c:/program files/apache
> > group/jakarta-tomcat/conf/tomcat-apache.conf
> >
> > Alias take two arguments , a fakename and a
> > realname..
> >
> > and its exiting..
> >
> > Please help me what i should do..
> > ur help is very much needed as early as possible..
> >
> > Tell me how can i run the applications given in
> the
> > projsp book..
> >
> > Thanks in advance
> > regards
> > boppana
> >
> >
> > __________________________________________________
> > Do You Yahoo!?
> > Yahoo! Shopping - Thousands of Stores. Millions of
> > Products.
> > http://shopping.yahoo.com/
> >
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Shopping - Thousands of Stores. Millions of
> Products.
> http://shopping.yahoo.com/
> 


__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

Mime
View raw message