tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan R. Labonte" <Dan_Labo...@KEANE-NNE.com>
Subject Obtaining the Jserv Module
Date Thu, 07 Dec 2000 17:34:25 GMT
I just installed the 3.2 and am in the process of making it on apache and
during the build of Jserv I receive the following error

# /opt/apache/bin/apxs -c *.c -o mod_jserv.so
cc -Ae +z -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -O
-DSHARED_MODULE -I/opt/apache/include  -c *.c
(Bundled) cc: warning 480: The -A option is available only with the C/ANSI C
product; ignored.
(Bundled) cc: warning 480: The +z option is available only with the C/ANSI C
product; ignored.
(Bundled) cc: warning 480: The -O option is available only with the C/ANSI C
product; ignored.
(Bundled) cc: warning 485: Can't open "*.c".
apxs:Break: Command failed with rc=1

Any ideas or way I could find a pre-built version of mod_jserv.so...

Dan

Mime
View raw message