tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Donald Mullaney" <...@meltingsand.com>
Subject At Value must be quoted. Error
Date Mon, 18 Dec 2000 17:50:54 GMT

Help.  I am running Apache 1.3 and Tomcat on Caldera's eServer.  I was trying make modifications
to the default server.xml file.  After the modifications restarted tomcat and got the errors
below.  I also returned the server.xml to the orginal state and I still get the same error.
 Any ideas?  What is the error in reference to?  I have search the documentation and can't
find anything that relates.

[root@host bin]# ./startup.sh
Using classpath: .:/usr/local/jakarta-tomcat/lib/ant.jar:/usr/local/jakarta-tomcat/lib/jasper.jar:/usr/local/jakarta-tomcat/lib/servlet.jar:/usr/local/jakarta-tomcat/lib/test:/usr/local/jakarta-tomcat/lib/webserver.jar:/usr/local/jakarta-tomcat/lib/xml.jar:/usr/java/lib/tools.jar:.:/usr/local/jakarta-tomcat/src:/usr/local/lib/postgresql.jar:/usr/local/jakarta-tomcat/src:/usr/local/jakarta-tomcat/src
[root@host bin]# ERROR reading /usr/local/jakarta-tomcat/conf/server.xml
At Value must be quoted.

FATAL: configuration error
java.lang.NullPointerException:
        at org.apache.tomcat.util.xml.XmlMapper.readXml(XmlMapper.java:221)
        at org.apache.tomcat.startup.Tomcat.execute(Tomcat.java:143)
        at org.apache.tomcat.startup.Tomcat.main(Tomcat.java:163)

Thanks,

Donald Mullaney
 
Melting Sand, LLC
7660 E. Broadway Blvd Suite 308
Tucson, AZ 85710
 
E-Mail: Don@MeltingSand.com
Phone: 520.918.SAND (7263)

Mime
View raw message