tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Smith" <sat-g...@home.com>
Subject Re: Web.xml Getting Ignored
Date Fri, 06 Oct 2000 20:22:37 GMT
Never mind -- figured it out. We needed to add the "home" 
parameter to the ContextManager.

Thanks,

Dave
  ----- Original Message ----- 
  From: Dave Smith 
  To: tomcat-user@jakarta.apache.org 
  Sent: Thursday, October 05, 2000 8:37 PM
  Subject: Web.xml Getting Ignored


  Greetings,

  Both tomcat 3.1 and 3.2 are ignoring my webapp's web.xml file. 
  Looking for help figuring out why. Here are the details:


  Solaris 2.7
  apache/tomcat 3.1

  My ISP has things set up so the tomcat installation
   is shared. Tomcat/Apache has always worked,
  just never has picked up on web.xml in my webapps.
  I have got around this up until now, but need to
  do some mapping using web.xml.

  (from tomcat.log -- the web.xml file IS being read 
  according to the log, but nothing seems to happen.)

  Context log: path="" Reading /meta/local/tomcat.release/conf/web.xml
  Context log: path="" Reading /home/customers/mysite/htdocs/WEB-INF/web.xml


  My question is if this has something to do with 
  configuring apache. I would also like to know if
  the shared configuration of the tomcat install might have 
  something to do with it. We do not use a "webapps" 
  folder. Instead there is just a context mapped 
  to my htdocs folder. Each user is setup this way.

  My ISP is working with me on the problem but we
  could use some help.

  Thanks for any input!

  Dave

Mime
View raw message