tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Intergate" <...@adsl.intergate.ca>
Subject Re: creation of application wide objects
Date Wed, 20 Dec 2000 19:54:56 GMT
Alex,

Were you successful with this auto loading solution?
It is something that I have been searching for...

I seem to remember a message a while back from someone
on the list that indicated that the

>>          <load-on-startup>
>>               1
>>           </load-on-startup>

wasn't implemented as of Tomcat 3.2.1 and would not
be available until 4.0.

Also, David wrote this morning that Tomcat 3.2.1 does
not read the web.xml file and that it shouldn't even be
included in the distribution anymore??

P.




-----Original Message-----
From: Alex Fernández <afm229@tid.es>
To: tomcat-user@jakarta.apache.org <tomcat-user@jakarta.apache.org>
Date: Wednesday, December 20, 2000 6:53 AM
Subject: Re: creation of application wide objects


>Yep, that's right. So it should be:
>
>
>>      <servlet>
>>          <servlet-name>
>>              backend.servlets.Authorizator
>>          </servlet-name>
>>          <servlet-class>
>>              backend.servlets.Authorizator
>>          </servlet-class>
>>          <init-param>
>>              <param-name>init</param-name>
>>              <param-value>c:\config\Init.config</param-value>
>>          </init-param>
>
>>          <load-on-startup>
>>               1
>>           </load-on-startup>
>
>>      </servlet>
>>
>
>Thanks for the correction,
>
>Alex.
>
>Matt Goss wrote:
>
>> don't forget you need the
>>    <load-on-startup>1</load-on-startup>
>> tag
>
>



Mime
View raw message