tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pier Paolo Bortone" <pierpaolo.bort...@netengineering.it>
Subject Re: Multipart and mod_jk
Date Tue, 12 Dec 2000 10:18:10 GMT
Thanks,

now my multipart runs well

I'm come back to ajp12.

I'm using:
Linux OS (Best Linux distribution)
Apache 1.3.14
mod_jk (ajp12)
tomcat 3.2
and I'm not using JSP but servlet.

Pier Paolo.


----- Original Message -----
From: "GOMEZ Henri" <hgomez@slib.fr>
To: <tomcat-user@jakarta.apache.org>
Sent: Tuesday, December 12, 2000 9:55 AM
Subject: RE: Multipart and mod_jk


It's a known bug in ajp13.
I'll try to fix before 3.2.1 ;-)

"Pour la plupart des hommes, se corriger consiste à changer de défauts."
-- Voltaire

>-----Original Message-----
>From: AC [mailto:smda@lisea.com]
>Sent: Tuesday, December 12, 2000 8:53 AM
>To: tomcat-user@jakarta.apache.org
>Subject: RE: Multipart and mod_jk
>
>
>Is this a bug on ajp13 or on O'Reilly package??
>
>andrea
>
>At 09.48 12/12/2000 +0800, you wrote:
>>Use mod_jk with AJP12 (not AJP13) will work
>>
>>Kenneth Kwan
>>
>>         -----Original Message-----
>>         From:   AC [mailto:smda@lisea.com]
>>         Sent:   Tuesday, December 12, 2000 12:49 AM
>>         To:     tomcat-user@jakarta.apache.org
>>         Subject:        Multipart and mod_jk
>>
>>         I've got a servlet that use the O'Reilly package to
>manage multipart
>>
>>         request. If I use mod_jserv everything works fine.
>Once I use mod_jk
>>the
>>         same servlet fails!!!
>>
>>         Any solutions??
>>
>>         andrea
>


Mime
View raw message