tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From J├╝rgen Sommer <webmas...@spiele-datenbank.de>
Subject Installation Problems
Date Sat, 23 Dec 2000 23:44:18 GMT
Hello,

i allready succesfully installed Tomcat with Apache on my Windows NT4
workstation at work.
There i have : Apache 1.3.14, Tomcat 3.2, JDK 1.2.2

Now i would like to install it on my home WindowsNT4-Server too.
There i have installed: Apache 1.3.14, MS-IIS 3,MS-Proxy 2, Tomcat 3.2 and
the new JDK 1.3

I tried to run Tomcat through Apache on a different port. That did not work.
Then i tried to make it work with the isapi_redirect.dll through IIS. After
some hours i
managed to get a "Tomcat/log/isapi.log". In the log i read:
-------------8<-------------------------
[jk_isapi_plugin.c (408)]: HttpFilterProc started
[jk_isapi_plugin.c (429)]: In HttpFilterProc test redirection of
http://192.168.1.1/examples
[jk_uri_worker_map.c (344)]: Into jk_uri_worker_map_t::map_uri_to_worker
[jk_uri_worker_map.c (430)]: In jk_uri_worker_map_t::map_uri_to_worker,
wrong parameters
[jk_uri_worker_map.c (434)]: jk_uri_worker_map_t::map_uri_to_worker, done
without a match
[jk_isapi_plugin.c (452)]: HttpFilterProc [http://192.168.1.1/examples] is
not a servlet url
[jk_isapi_plugin.c (461)]: HttpFilterProc check if
[http://192.168.1.1/examples] is points to the web-inf directory
-------------8<-------------------------
What does that mean? Is it because of a different JDK or is it because i
misconfigured the tomcat-server?
I copied the uriworkermap.properties-auto for the configuration of the
workers.

thanx for your help
Nostromo





Mime
View raw message