tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert B. Easter" <reas...@comptechnews.com>
Subject sdk 1.3.0 fcs and netscape plugin problem
Date Tue, 19 Dec 2000 04:43:24 GMT
This is off topic here, but maybe some knowledgable java coders in here can 
help me...

I've install Netscape 4.76 to /usr/local/netscape (fresh install) and the 
Blackdown SDK 1.3.0 FCS to /usr/local/j2sdk1.3.0

The instructions for installing the Netscape plugin that comes with sdk1.3.0 
says you just make a symlink like this:

cd /usr/local/netscape/plugins
ln -s /usr/local/j2sdk1.3.0/jre/plugin/i386/javaplugin.so javaplugin.so

I did that and it doesn't work.  When I run Netscape like this:

cd /usr/local/j2sdk1.3.0/jre
netscape JavaPluginControlPanel.html &

... I get a popup message in Netscape that it can't load libjvm.so:

java_vm: error in loading shared libraries: libjvm.so: cannot open shared 
object file: No such file or directory
Plugin: Plugin is not enabled or Java VM process has died.

I don't understand this, PLEASE help me! :)

Sorry for an off-topic post.

Before I can really get into Java development with Jakarta, I feel I at least 
need a working environment that includes the Netscape plugin.

-- 
-------- Robert B. Easter  reaster@comptechnews.com ---------
- CompTechNews Message Board   http://www.comptechnews.com/ -
- CompTechServ Tech Services   http://www.comptechserv.com/ -
---------- http://www.comptechnews.com/~reaster/ ------------

Mime
View raw message