tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Smith" <sat-g...@home.com>
Subject Re: mod_jk and apache 1.3.12
Date Mon, 25 Dec 2000 20:39:08 GMT
Boon,

Yes, your mod_jk.so did not fully/properly compile.
If you search the archives of this list for the last few months
you will find many threads on it. One problem
is that the makefile provided with tomcat 3.2
is faulty and must be fixed up before it will work.

Dave

----- Original Message ----- 
From: "Boon Yeo" <cby@netspace.net.au>
To: <tomcat-user@jakarta.apache.org>
Sent: Sunday, December 24, 2000 1:55 PM
Subject: Re: mod_jk and apache 1.3.12


> I have checked and rechecked the httpd.conf file, it
> is ok.  I also did this little experiment:
> (1)  Restore httpd.conf and apache started, ok.
> (2)  Add this line to the bottom of httpd.conf
>             LoadModule mod_jk libexec/mod_jk.so
> (3)  Now apache fails to start
> 
> From the above, I suspect that the mod_jk.so is faulty.
> But mod_jk compiles ok, without errors.  A bug in
> mod_jk, maybe?  I was wondering if anybody else
> had encountered this problem.
> 
> Regards,
> -Boon
> 
> ----- Original Message ----- 
> From: Faisal Mahdi <fmahdi@sbm.net.sa>
> To: <tomcat-user@jakarta.apache.org>
> Sent: Sunday, December 24, 2000 1:38 AM
> Subject: Re: mod_jk and apache 1.3.12
> 
> 
> > Did you verify that there is no syntax error in your httpd.conf ?
> > apachectl -configure ?
> 
> 


Mime
View raw message