tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Jeyasekhar" <t...@world-brains.com>
Subject Help Required Urgently
Date Sat, 04 Nov 2000 04:55:38 GMT
I am using Linux Redhat 7.0 & already intalled Jdk1.3. I somehow managed to
override the Jdk1.1.7 which comes along with Redhat 7.0.

I wanted Java Servlet Support & so tried to install Apache JServ 1.1, but it
was looking for Jdk1.1.7.

So I then tried to install TomCat. Since Tomcat required Jaxp(Java XML
Parser), & Jakarta-Ant, I installed both of them successfully.

After that I have been trying to execute the build.sh file of Tomcat, but it
is giving me a warning that I need to use the deprecate option to compile
the files.

On observing closely the build.sh file, I found that it is referring to the
build.xml file.
I know deprecate is used to compile java files when some of the old methods
of java are used.

Since the class files are not created on compiling, the jar files are also
not getting created. These jar files are probably used by Tomcat...

Please let me know how to handle this case...


Regards,

Tony


Mime
View raw message