tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Randy Cox" <randy....@vivecon.com>
Subject RE: Tomcat 3.1 & NES 4.0 (iPlanet) help needed
Date Wed, 15 Nov 2000 05:20:46 GMT
> -----Original Message-----
> From: G Michael Sawka [mailto:sawka@patkai.com]
>
> We've been trying to set up Tomcat 3.1 on our Win2k box, which is
> running Netscape Enterprise Server 4.0.  We followed the directions
> online at the Jakarta website, but have been completely unsuccessful
> in getting the redirector to work.  There are no errors when the
> redirector is loaded, but we can't access the examples included with
> Tomcat or any other mapping we've set up; we get a 404 Not Found
> error.  We have even rebuilt nsapi_redirect.dll on our system using
> our web server's plugin lib & include directories, but to no avail.

I've had a similar problem on Win2K using the NT Apache server.  I can show
the Tomcat servlet examples and I know both Apache and Tomcat http servers
are working, but neither the redirection from Apache works nor do the jsp
examples work through using the Tomcat HTTP server.  I have Apache set up on
the standard port and Tomcat set up on 8080.  I've set the Apache httpd.conf
to have the include directive to read my tomcat conf file.  I get 404 errors
when referencing jsp's on either of the localhost http servers.  The jsp has
been compiled in the work folder, but I lose the trail after that for
whether the servelet was built.  Anyone know what might be wrong from there?


Mime
View raw message