tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From olav_van_kes...@deltalloyd.nl
Subject Tomcat Test Environment - earlier version?
Date Mon, 13 Nov 2000 16:22:08 GMT


Hi,

We're looking for a version of Tomcat that would run under Visual Age 3.0. Does
this exist?
The following is the problem:
We're having a web-application based on Java 1.1.2. Now we would like to
rearrange some things on it. Therefore, we'd like to run the application using a
Tomcat-server that is running under Visual Age. This would make the debugging a
lot easier. But to avoid as many problems as we could, we'd prefer not to use
the latest version Apache Tomcat Test Environment 3.1 for Visual Age 3.5.
Instead, we're looking for an appropiate test environment for VA 3.0, which
should support JSP/servlets.
Anyone has a solution?

Kind regards,

Olav van Kessel,
Delta Lloyd



Mime
View raw message