tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trevor Little <tlit...@hoaglandlongo.com>
Subject Re: Please help - tomcat instalation
Date Tue, 21 Nov 2000 20:10:43 GMT
Your JAVA_HOME/bin output is the same as mine... it links to
.java_wrapper.  I can't see where you're going wrong.  It looks ok to
me.  After you run startup.sh just watch the console and watch the
output.  If you have a slow machine maybe it's taking a while.


> "billCC.com (Sales)" wrote:
> 
> I am trying to install tomcat on linux.
> And I have done this:
> 
> I have unzipped the jakarta-tomcat directory that looks like this
> right now:
> 
> 
> drwxrwxr-x 8 admin admin 4096 Nov 20 01:09 .
> 
> drwxrwxr-x 3 admin admin 4096 Nov 20 00:54 ..
> 
> -rw-rw-r-- 1 admin admin 2876 Apr 18 2000 LICENSE
> 
> drwxrwxr-x 2 admin admin 4096 Apr 18 2000 bin
> 
> drwxrwxr-x 2 admin admin 4096 Apr 18 2000 conf
> 
> drwxrwxr-x 4 admin admin 4096 Apr 18 2000 doc
> 
> drwxrwxr-x 3 admin admin 4096 Apr 18 2000 lib
> 
> drwxrwxr-x 4 admin admin 4096 Apr 18 2000 src
> 
> drwxrwxr-x 2 admin admin 4096 Apr 18 2000 webapps
> 
> 
> 
> Then I did set env. variables
> 
> PATH is equal to
> 
> /usr/java/jdk1.3/bin
> 
> There are other paths, but they do not matter I guess.
> 
> Then I did set JAVA_HOME=/usr/java/jdk1.3
> 
> Then I have TOMCAT_HOME=/home/admin/jakarta/jakarta-tomcat
> 
> where tomcat is installed. and java home is /usr/java/jdk1.3
> 
> When I run startup.sh I get just this:
> 
> Using classpath:
> .:/home/admin/jakarta/jakarta-tomcat/lib/ant.jar:/home/admin/ja
> karta/jakarta-tomcat/lib/jasper.jar:/home/admin/jakarta/jakarta-tomcat/lib/servl
> et.jar:/home/admin/jakarta/jakarta-tomcat/lib/test:/home/admin/jakarta/jakarta-t
> omcat/lib/webserver.jar:/home/admin/jakarta/jakarta-tomcat/lib/xml.jar:/usr/java
> /jdk1.3/lib/tools.jar
> 
> And then I get unix prompt again... and nothing happens.
> 
> Am I doing something wrong ?
> 
> There is one little remark though, my /usr/java/jdk1.3/bin directory
> looks like this:
> 
> lrwxrwxrwx 1 root bin 13 Aug 24 10:27 java -> .java_wrapper
> 
> -rwxr-xr-x 1 root bin 2080 Sep 19 02:39 java-rmi.cgi
> 
> 
> 
> lrwxrwxrwx 1 root bin 13 Aug 24 10:27 javac -> .java_wrapper
> 
> lrwxrwxrwx 1 root bin 13 Aug 24 10:27 javadoc -> .java_wrapper
> 
> There is no real files, only these links... is that wrong ?
> 
> How can I fix that ? I installed jdk1.3 using rpm and that is what was
> created.
> 
> All help is very appreciated... THANKS !!!
> 
>

Mime
View raw message