tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Danijel Pajur" <dpa...@irb.hr>
Subject more mod_jserv.so goodness
Date Fri, 17 Nov 2000 10:31:46 GMT
I have a problem getting apache + tomcat to work.. I've tried using
mod_jserv.so from the binary build but then my apache won't start reporting
error:
Loaded DSO libexec/mod_jserv.so uses plain Apa
che 1.3 API, this module might crash under EAPI! (please recompile it
with -DEAPI)

So I've downloaded 3.1 source, got into the src/native/apache/jserv dir and
tried compiling mod_jserv, however it exits with an ambigous error
apxs:Break: Command failed with rc=16711680
last thing it tried was:
-o autochange.so mod_jserv.o jserv_wrapper_win.o jserv_wrapper_unix.o
jserv_wrapper.o jserv_watchdog.o jserv_utils.o jserv_status.o
jserv_protocols.o jserv_mmap.o jserv_image.o jserv_balance.o jserv_ajpv12.o
jserv_ajpv11.o autochange.o -o mod_jserv.so

I've used the build command
apxs -c *.c -o mod_jserv.so

Is there an easy way to do this? Or a way to get mod_jk for Tomcat 3.1 ? I
don't care which I just want to get it running. :(

thanks,
Dan



Mime
View raw message