tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Labanowski <...@osc.edu>
Subject Re: tomcat-apache-solaris problem.. please help!
Date Tue, 17 Oct 2000 17:34:05 GMT
Try http://www.ccl.net/cca/software/UNIX/apache/
and start from scratch...

Jan
jkl@osc.edu


On Tue, 17 Oct 2000, Boni Prasanna wrote:

> Hello all,
> 
> I am trying to setup Tomcat with Apache on Solaris machine and I am
> having lot of problems. I checked out the archives but still no
> soultion. I had problems trying to make the mod_jserv.so file itself,
> the usual problem(lot of people seemed to have the same problem) command
> 
> filed with id=167111680.. Finally i could get the file form some where
> on the net. After making appropriate changes to the Apache's httpd.conf
> file i tried restarting.. and it is giving the following error
> 
> Syntax error on line 1 of
> /opt/local/home/bonip/jakarta-tomcat/conf/tomcat-apache-adj.conf:
> Can't locate API module structure `jserv_module' in file
> /usr/local/apache/libexec/mod_jserv.so: ld.so.1:
> /usr/local/apache/bin/httpd: fatal: jserv_module: can't find symbol
> 
> thanks alot for your help.
> Also I am not sure whether the file mod_jserv.so I picked from net can
> work or not.. (i.e version problem?)
> 
> --
> YASU (Yet Another Start Up) Technologies
> http://www.yasutech.com
> 
> 
> 

Jan K. Labanowski            |    phone: 614-292-9279,  FAX: 614-292-7168
Ohio Supercomputer Center    |    Internet: jkl@osc.edu 
1224 Kinnear Rd,             |    http://www.ccl.net/chemistry.html
Columbus, OH 43212-1163      |    http://www.osc.edu/


Mime
View raw message