tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chay Weei Jye" <wjc...@mailandnews.com>
Subject RE: Startup Problem
Date Thu, 05 Oct 2000 08:36:53 GMT

Hi guys,

I've just noticed your problems posted a while ago. I'm having the same
problem. Have any of you solved it? Please let me know if you've found the
solution.

I've screened through more than 10k emails on this list, but seems like this
problem has not been solved. Anyone out there has a solution?

Thanks.





> -----Original Message-----
> From: Mike Westfall [mailto:mwestfall@primaryknowledge.com]
> Sent: Wednesday, July 19, 2000 3:38 AM
> To: tomcat-user@jakarta.apache.org
> Subject: Startup Problem
>
>
> Having a mysterious Tomcat startup problem.... I've tried re-installing
> serveral times but the problem remains. Any help or suggestions would be
> greatly appreciated!
>
> [root@devweb bin]# ./startup.sh
>
> Using classpath:
> .:/usr/local/tomcat/lib/ant.jar:/usr/local/tomcat/lib/jasper.jar:/
> usr/local/tomcat/lib/servlet.jar:/usr/local/tomcat/lib/test:/usr/l
> ocal/tomcat/lib/webserver.jar:/usr/local/tomcat/lib/xml.jar:/usr/j
> ava/jdk1.3/lib/tools.jar
>
> [root@devweb bin]# Exception in thread "main"
> java.lang.ExceptionInInitializerError:
> java.util.MissingResourceException: Can't find bundle for base name
> org.apache.tomcat.startup.LocalStrings, locale en_US
>         at
> java.util.ResourceBundle.throwMissingResourceException(ResourceBun
> dle.java:707)
>
>         at
> java.util.ResourceBundle.getBundleImpl(ResourceBundle.java:679)
>         at java.util.ResourceBundle.getBundle(ResourceBundle.java:546)
>         at
> org.apache.tomcat.util.StringManager.<init>(StringManager.java:115)
>         at
> org.apache.tomcat.util.StringManager.getManager(StringManager.java:260)
>         at org.apache.tomcat.startup.Tomcat.<clinit>(Tomcat.java:26)
>
> Thanks,
> Mike Westfall
>


Mime
View raw message