tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Halverson <chalv...@ncube.com>
Subject RE: SSL
Date Mon, 16 Oct 2000 14:46:53 GMT
If you're working on a win32 box look in SSLSocketFactory at the default
keystore value.
It doesn't use System.getProperty("file.separator") as a result it will
never find your certificate
on a win32 without an edit and a recompile.

Christopher R. Halverson
nCube
chalvers@ncube.com
"Never underestimate the ability of any human to delude themselves,"
"and convince others their delusion is absolute"



> -----Original Message-----
> From:	Kevin Jones [SMTP:kevinj@develop.com]
> Sent:	Monday, October 16, 2000 7:31 AM
> To:	tomcat-user@jakarta.apache.org
> Subject:	RE: SSL
> 
> Yep!
> 
> Kevin Jones
> DevelopMentor
> www.develop.com
> 
> > -----Original Message-----
> > From: GOMEZ Henri [mailto:hgomez@slib.fr]
> > Sent: 16 October 2000 12:22
> > To: tomcat-user@jakarta.apache.org
> > Subject: RE: SSL
> >
> >
> > The certificate was generated ?
> >
> > "Dans les révolutions, il y a deux sortes de gens: ceux qui les
> > font et ceux
> > qui en profitent "
> > -- Napoleon
> >
> > >-----Original Message-----
> > >From: Kevin Jones [mailto:kevinj@develop.com]
> > >Sent: Monday, October 16, 2000 1:18 PM
> > >To: Tomcat-User
> > >Subject: SSL
> > >
> > >
> > >I can't seem to get SSL working with Beta 6.
> > >I've re-built the source so that SSL is enabled.
> > >I've put the JSSE jars in jre/lib/ext.
> > >I've added secure/true to the server.xml file
> > >
> > >but I keep getting 400 errors with "IOException in: R( /)
> > >Socket closed"
> > >
> > >What am I missing?
> > >
> > >Kevin Jones
> > >DevelopMentor
> > >www.develop.com
> > >

Mime
View raw message